[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: trunk svn binary (windows) using serf library errors

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 9 Sep 2009 11:19:38 -0400

On Wed, Sep 9, 2009 at 11:10 AM, Lieven Govaerts <svnlgo_at_mobsol.be> wrote:
> On Mon, Aug 31, 2009 at 4:57 PM, Mark Phippard<markphip_at_gmail.com> wrote:
>> On Mon, Aug 31, 2009 at 10:36 AM, Edmund Wong<ed_at_kdtc.net> wrote:
>>> Hi Lieven,
>>>
>>>> Can you build and run 1.6.x correctly with serf? It seems that the
>>>> buildbot doesn't have a problem (on a Mac) with svn trunk + serf 0.3,
>>>> so this either can be a windows specific problem, or a problem
>>>> specific to your configuration.
>>>
>>> Yes I can use the 1.6.x correctly with
>>> serf.  I'm not entirely sure what's going on
>>> here.  Perhaps I made a mistake somewhere.
>>> I see the buildbot is green so I guess it's
>>> my machine that's wonky.   I'll check
>>> thoroughly.
>>
>> I just tried it on my OSX 10.6 (using Serf 0.3.0).  When I checkout
>> trunk using the latest trunk I get a Segmentation fault before it
>> completed.  I do not know how to get any more information out of OSX
>> about what the error was.
>
> Crash Reporter?
>
> http://developer.apple.com/mac/library/technotes/tn2004/tn2123.html

I have used that before, but in this case it does not come up and
offer me the option. Maybe it only works when the code is running
from a GUI? I do not see anything in that article about how to make a
command line tool use it.

Maybe I should generate the error from Eclipse so that I get the
dialog? No time at the moment.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2392960
Received on 2009-09-09 17:19:54 CEST

This is an archived mail posted to the Subversion Dev mailing list.