[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

issue #3437: regression from 1.5?

From: Neels Janosch Hofmeyr <neels_at_elego.de>
Date: Tue, 25 Aug 2009 19:02:10 +0200

Hi all,

some users out there find that their svn+ssh: authentication doesn't work
anymore when upgrading to 1.6.x, because the rep-cache.db is forced to
different permissions than it used to be (or something in that line).

If it's a regression, I guess it should receive some attention...
http://subversion.tigris.org/issues/show_bug.cgi?id=3437

~Neels

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2387229

Received on 2009-08-27 00:05:39 CEST

This is an archived mail posted to the Subversion Dev mailing list.