[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Patch] Subversion 1.5 SASL doesn't work correctly with Kerberos cross-realm authentication

From: Gavin Baumanis <gavinb_at_thespidernet.com>
Date: Thu, 6 Aug 2009 08:31:45 +1000

Hi Lieven,

Thanks - I did check the issue tracker but that was posted in April.
Since this email thread was more recent I thought I would keep it
alive here on the mailing list.

Gavin.

On 06/08/2009, at 03:54 , Lieven Govaerts wrote:

> On Mon, Aug 3, 2009 at 2:07 AM, Gavin 'Beau'
> Baumanis<gavinb_at_thespidernet.com> wrote:
>> Hi Everyone,
>>
>> Ping. This submission has received no further comments in a week.
>>
>> (I have included the DEV mailing list in the reply since it seems
>> more
>> appropriate to discuss a patch submission there than on the USERS
>> list.)
>>
>
> Gavin,
>
> note that this patch isn't new, you already logged it in the issue
> tracker last year. (#3394).
>
> I think it's mostly good, although not yet convinced we really need al
> those options. Won't be able to look at it into more detail before
> September though.
>
> Lieven
>
> ------------------------------------------------------
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2380568
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org
> ].

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2380656
Received on 2009-08-06 00:33:07 CEST

This is an archived mail posted to the Subversion Dev mailing list.