[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [patch] update nasm download link in install file

From: Branko Cibej <brane_at_xbc.nu>
Date: Sat, 04 Jul 2009 16:41:07 +0200

Hao Zhang wrote:
> I have resolved this problem. It's caused by a wrong version of
> openssl-- I used openssl-0.9.8i, but not openssl-0.9.7f which is
> requested by the document. All tests passed now.
>

Yes, the package versions in INSTALL should be updated. Even better, we
should only note minimal requirements (min and max supported version).

-- Brane

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2367980
Received on 2009-07-04 16:41:25 CEST

This is an archived mail posted to the Subversion Dev mailing list.