[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cannot start Apache - followed FAQ

From: Tim Trice <tim.trice_at_gmail.com>
Date: Wed, 27 May 2009 08:59:10 -0500

Very much appreciated!

On Wed, May 27, 2009 at 7:43 AM, Stefan Sperling <stsp_at_elego.de> wrote:

> On Tue, May 26, 2009 at 12:36:16PM -0700, timtrice wrote:
> > I downloaded version Subversion 1.6.2 for Win32. Running Apache 2.2
> > as a service, installed with AppServ. I loaded the modules and kept
> > getting an error during debug that said it could not find the
> > mod_dav_svn. I downloaded and ran Depends and found one DLL that was
> > missing (IEshims - moved to System32). I have one more error for
> > IEFrame - the warning says "At least one module has an unresolved
> > import due to a missing export function in a delay-load dependent
> > module). I honestly have no freaking clue what this means. I was
> > really looking forward to trying out the repository but this is
> > turning into a huge freaking hassle. Can anyone please point me in
> > the right direction? Thanks
>
> The right direction is the users_at_subersion.tigris.org mailing list.
>
> The mailing list you posted to is about development of Subversion.
> It's purpose is facilitating communication between Subversion
> developers and contributers.
>
> You will have more luck with getting an answer to your question
> on the users list.
>
> Thanks,
> Stefan
>

-- 
Tim Trice
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2355785
Received on 2009-05-27 16:25:36 CEST

This is an archived mail posted to the Subversion Dev mailing list.