[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Fix for blame -g incorrect revisions

From: Gavin Baumanis <gavinb_at_thespidernet.com>
Date: Mon, 25 May 2009 20:18:00 +1000

Ping. Just keeping this patch submission moving along...

Gavin.

On 14/05/2009, at 6:49 PM, Alan Wood wrote:

> On 14 May 2009 at 8:19, Lieven Govaerts wrote:
>
>> Hi Alan,
>>
>> the minimal change to make the current test working is committed in
>> r37723. Can you test if it fixes all problems for you?
>
> Hi Lieven
>
> Have tested this fixes the issue described here:
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessa
> geId=1765416
>
> and also this one:
> http://www.nabble.com/incorrect-output-with-blame--g-to18611803.html
>
> Have applied patch to the 1.6.x branch and built a TortoiseSVN with
> it.
>
> Should also have fixed this bug:
> http://subversion.tigris.org/issues/show_bug.cgi?id=3243
> There is a bash script there for testing but I don't have a good
> enough system to run it on.
>
> Any chance of you nominating this for porting to 1.6.x ?
> There are some users on the Tortoise list that would like to get
> this fixed.
>
> Regards
> Alan
>
> ------------------------------------------------------
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2253164

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2353444
Received on 2009-05-25 12:18:38 CEST

This is an archived mail posted to the Subversion Dev mailing list.