[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: HTTPV2 compatibility issue with write through proxy setup

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Tue, 24 Mar 2009 09:53:23 -0400

Kamesh Jayachandran wrote:
>
>
> C. Michael Pilato wrote:
>> Kamesh Jayachandran wrote:
>>> Hi All,
>>>
>>> I use apache-2.2 on my laptop with latest trunk build of svn.
>>>
>>> I use my local apache as a slave to a master repo which has svn-1.5.x
>>> with apache-2.2.x.
>>>
>>> When I commit to my slave it receives 500 Internal server response
>>> thanks to new HTTPV2 code which checks for the HTTPV2 capability of the
>>> slave *not* the master.
>>>
>>> I am not sure about how to handle this case!, just thought of sharing
>>> what I observed.
>> Maybe we should re-add the HTTP configury that disables HTTP v2, so folks
>> with 1.7 masters and pre-1.7 slaves can still groove to the same beat?
>
>
> Hope you meant 1.7 slaves and pre-1.7 masters?

Oops -- yes! That's what I meant.

-- 
C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1402315

Received on 2009-03-24 14:53:48 CET

This is an archived mail posted to the Subversion Dev mailing list.