[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bump SWIG requirements from 1.3.31

From: Justin Erenkrantz <jerenkrantz_at_apache.org>
Date: Fri, 27 Feb 2009 12:18:36 -0800

On Fri, Feb 27, 2009 at 12:13 PM, anatoly techtonik <techtonik_at_gmail.com> wrote:
> It is not about dropping support for 1.3.31, but about adding supportt
> for 1.3.38  Currently 1.3.31 is the last recommended version and you
> may read about it in
> http://svn.collab.net/repos/svn/trunk/subversion/bindings/swig/INSTALL

That's out of date. Feel free to submit a patch to update it.

Trunk supports 1.3.24-1.3.36. I don't know if anyone has tried 1.3.38
- it's possible it works, but it's also possible that it's blacklisted
for a reason. -- justin

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1240700
Received on 2009-02-27 21:18:52 CET

This is an archived mail posted to the Subversion Dev mailing list.