[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r35748 - in trunk: . build/generator subversion/libsvn_fs_fs

From: Greg Stein <gstein_at_gmail.com>
Date: Mon, 9 Feb 2009 20:43:40 -0800

We're going to have more at some point, but yah... this change sucks
if it loses auto highlighting.


On Feb 9, 2009, at 20:33, Peter Samuelson <peter_at_p12n.org> wrote:

>>>> Can you please further justify this change, or revert it?
>>> This change allows to genericize the 'fast-clean' target in
>>> Makefile.in.
> So this was the only reason to do it?
> - rm -f $(CLEAN_FILES) $(abs_srcdir)/subversion/libsvn_fs_fs/
> rep-cache-db.h
> + rm -f $(CLEAN_FILES)
> [Hyrum K. Wright]
>> Well, I seem to be the only one to cares about painting this bikeshed
>> purple, so I'll concede. But I do so under protest. :P
> No, I don't like it either. If we had several .sql files that were
> transformed into C header files, it would make sense to have a
> different suffix ... but it appears this is all just for one file.
> The editor syntax highlighting of an arbitrary new file type is a big
> enough drawback in my mind.
> --
> Peter Samuelson | org-tld!p12n!peter | http://p12n.org/

Received on 2009-02-10 05:44:24 CET

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.