[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: RFC: Change minimum Python requirement to 2.?

From: Michael Haggerty <mhagger_at_alum.mit.edu>
Date: Tue, 13 Jan 2009 09:09:17 +0100

Paul Burba wrote:
> Michael, in the same thread you also had some objections to 2.4, do
> those still hold as well?

Python 2.4 is now more than 4 years old, so IMO it would be reasonable
to switch.

I bumped the cvs2svn Python requirement to 2.4 as of last November.
Nobody has complained so far (though cvs2svn is used differently than
Subversion, so that fact is not so relevant).

Michael

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1021395
Received on 2009-01-13 09:11:08 CET

This is an archived mail posted to the Subversion Dev mailing list.