[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: RFC: Change minimum Python requirement to 2.?

From: Mark Eichin <eichin_at_gmail.com>
Date: Sat, 10 Jan 2009 14:58:10 -0500

Debian etch has python 2.4 still - that could easily be argued to be the
oldest python worth considering...

On Jan 10, 2009 2:00 PM, "Arfrever Frehtes Taifersar Arahesis" <
Arfrever.FTA_at_gmail.com> wrote:

2009-01-09 23:29:40 Paul Burba napisał(a):

> Currently INSTALL states that we require Python 2.2 or newer. > > While
trying to track down some...
+1 for requiring Python >=2.4.

--
Arfrever Frehtes Taifersar Arahesis
Received on 2009-01-10 20:58:27 CET

This is an archived mail posted to the Subversion Dev mailing list.