[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Some progress and a work around for lost attachments

From: Jack Repenning <jrepenning_at_collab.net>
Date: Tue, 16 Dec 2008 16:05:02 -0800

Since the Tigris upgrade, some people have noticed attachments
silently disappearing from mail (or, being replaced by an extra copy
of the message body).

We've just spotted what seems to trigger this misbehavior. Someone's
working on fixing it now, but there's also a work-around that I wanted
to forward to y'all. Maybe this will prevent some problems in the mean
time.

The lossage happens when text attachments are "inlined" (so they
display as if they were part of the message body). It appears that
only Thunderbird actually does this. It also appears that there is a
configuration setting to make it stop. Thunderbird users might want to
set this, until we can get the site fixed up.

Details at http://www.gijsk.com/blog/2007/06/disable-thunderbird-inline-attachments/

Our testing was done with the setting "2" ("Don't inline plain-text
attachments, but fancy text can be inlined"). This seems to provide
the optimal handling (doesn't fool our poor DS, but does allow some
inlining).

-==-
Jack Repenning
jackrepenning_at_tigris.org
Domain Administrator
http://www.tigris.org

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=985322
Received on 2008-12-17 01:05:25 CET

This is an archived mail posted to the Subversion Dev mailing list.