[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [ignore] test message (missing mailing headers)

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Tue, 2 Dec 2008 17:59:05 +0200 (Jerusalem Standard Time)

This time I'm really CCing them.

Daniel Shahaf wrote on Tue, 2 Dec 2008 at 17:56 +0200:
> Travis Pouarz wrote on Tue, 2 Dec 2008 at 09:49 -0600:
> > On Dec 2, 2008, at 9:39 AM, Greg Stein wrote:
> >
> > > checking message header fields...
> > >
> > > ------------------------------------------------------
> > > http://subversion.tigris.org/ds/viewMessage.do?
> > > dsForumId=462&dsMessageId=487052
> > >
> > > To unsubscribe from this discussion, e-mail: [dev-
> > > unsubscribe_at_subversion.tigris.org].
> >
> >
> > Relatedly, the help address for the mailing list seems to have gone
> > awol along with the headers.
> >
>
>
> The dev-owner@ alias died too, I get the same error message you got from
> the -help alias. CCing feedback_at_tigris to make them aware of this.
>
> Daniel
>
> > I got this reply:
> > ===
> > From: admin_at_subversion.tigris.org
> > Subject: Notice about your recent message to dev-
> > help_at_subversion.tigris.org
> > Date: December 2, 2008 9:43:50 AM CST
> >
> > We are sorry, but this discussion does not exist. Your recent message
> > to (Subversion 'dev' mailing list missing headers since this morning)
> > was rejected.
> > ===
> >
> > quickly after I emailed this this morning:
> >
> > ===
> > From: svn_at_castle.fastmail.fm
> > Subject: Subversion 'dev' mailing list missing headers since this
> > morning
> > Date: December 2, 2008 9:44:22 AM CST
> > To: dev-help_at_subversion.tigris.org
> >
> > This morning, I noticed that my mail filters were putting my svn dev
> > mailing list messages in the expected folder.
> >
> > I'm no longer seeing the following headers in email from the list
> > this morning. All was fine yesterday.
> >
> > list-help: <mailto:dev-help_at_subversion.tigris.org>
> > list-unsubscribe: <mailto:dev-unsubscribe_at_subversion.tigris.org>
> > list-post: <mailto:dev_at_subversion.tigris.org>
> >
> > which is the cause of my filtering problems.
> >
> > I'm hoping the change is an error and can be fixed. (Maybe
> > something to do with the new mailing list moderators?)
> >
> > Thanks.
> > ===
> >
> > ------------------------------------------------------
> > http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=487067
> >
> > To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subversion.tigris.org].
> >
>
> ------------------------------------------------------
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=518275
>
> To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subversion.tigris.org].
>

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=518278
Received on 2008-12-02 17:01:15 CET

This is an archived mail posted to the Subversion Dev mailing list.