[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r33821 - trunk/subversion/libsvn_subr

From: Greg Stein <gstein_at_gmail.com>
Date: Tue, 21 Oct 2008 16:46:48 -0700

Ah. Thanks. After writing that line, I discovered the "need" for a
period, and intended to go back and fix. But me ol' senile brain
dropped that out. :-P

On Tue, Oct 21, 2008 at 10:40 AM, <hwright_at_tigris.org> wrote:
> Author: hwright
> Date: Tue Oct 21 10:40:58 2008
> New Revision: 33821
>
> Log:
> * subversion/libsvn_subr/stream.c
> (svn_stream_open_unique): Bikeshed: Use '.tmp' instead of 'tmp' for the
> tempfile suffix.
>
> Modified:
> trunk/subversion/libsvn_subr/stream.c
>
> Modified: trunk/subversion/libsvn_subr/stream.c
> URL: http://svn.collab.net/viewvc/svn/trunk/subversion/libsvn_subr/stream.c?pathrev=33821&r1=33820&r2=33821
> ==============================================================================
> --- trunk/subversion/libsvn_subr/stream.c Tue Oct 21 09:37:34 2008 (r33820)
> +++ trunk/subversion/libsvn_subr/stream.c Tue Oct 21 10:40:58 2008 (r33821)
> @@ -442,7 +442,7 @@ svn_stream_open_unique(svn_stream_t **st
>
> prefix = svn_path_join(dirpath, "tempfile", scratch_pool);
>
> - SVN_ERR(svn_io_open_unique_file2(&file, temp_path, prefix, "tmp",
> + SVN_ERR(svn_io_open_unique_file2(&file, temp_path, prefix, ".tmp",
> delete_when, result_pool));
> *stream = svn_stream_from_aprfile2(file, FALSE, result_pool);
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: svn-unsubscribe_at_subversion.tigris.org
> For additional commands, e-mail: svn-help_at_subversion.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-10-22 01:46:58 CEST

This is an archived mail posted to the Subversion Dev mailing list.