[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.5.3 up for signing/testing

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 9 Oct 2008 17:02:50 -0400

On Thu, Oct 9, 2008 at 4:58 PM, Paul Burba <ptburba_at_gmail.com> wrote:
> [ fsfs | bdb ] x [ http (serf) ]: merge_tests.py 77: 'subtrees added
> after start of merge range are ok' failed. I re-ran the test
> individually a few times and it passed about one in every three
> attempts. The failures look like this (though they don't always occur
> at the same point in the test, the 'svn: Error running context:' was
> consistent):
>
> .
> .
> .
> CMD: svn.exe merge -r6:5
> http://localhost/svn-test-work/repositories/merge_tests-77/A/D
> "working_copies\merge_tests-77\A_COPY\D" --dry-run --config-dir
> "C:\SVN\src-branch-1.5.x\Release\subversion\tests\cmdline\svn-test-work\local_tmp\config"
> --password rayjandom --no-auth-cache --username jrandom <TIME =
> 0.141000>
> svn: Error running context: An established connection was aborted by
> the software in your host machine.

Isn't this the same sporadic Serf error you have been banging your
head over in your issue-3067 branch?

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-10-09 23:03:05 CEST

This is an archived mail posted to the Subversion Dev mailing list.