[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Building 1.5.2 vs 1.4.6

From: Phil Pinkerton <pcpinkerton_at_gmail.com>
Date: Mon, 22 Sep 2008 13:52:19 -0400

I am trying to understand the difference in that when building 1.4.6 -
 I use " --with-zlib " as one of the options.

But when I use the same option with 1.5.2 configure complains
"configure: error: --with-zlib requires an argument"

What argument is it looking for ?

Note : this is on a Solaris 10 sparc Sun-Fire-V210 and Subversion
1.4.6 builds and runs just fine

Phil

-- 
" The fundamental principle here is that the justification for a
physical concept lies exclusively in its clear an unambiguous relation
to the facts it can be experienced" AE
Please Feed and Educate the Children... it's the least any of us can do.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-09-22 19:52:31 CEST

This is an archived mail posted to the Subversion Dev mailing list.