[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tests failing on 1.5.x branch

From: Paul Burba <ptburba_at_gmail.com>
Date: Fri, 19 Sep 2008 14:17:17 -0400

On Fri, Sep 19, 2008 at 1:56 PM, Lieven Govaerts <svnlgo_at_mobsol.be> wrote:
> Mark Phippard wrote:
>> I am setting up a system to be a buildbot capable of running all of
>> our tests including bindings. For now, I am just working to make sure
>> I have everything installed so I can build and run all the tests. I
>> am using the 1.5.x branch for this.
>>
>> Running the Neon tests I get these failures:
>>
>> FAIL: update_tests.py 9: update missing items (by name) in working copy
>> FAIL: update_tests.py 30: forced update tolerates obstructions to adds
>> FAIL: merge_tests.py 86: cyclic merges dont add mergeinfo from own history
>>
>> Can someone else run these to make sure it is not just my system? So
>> far, the only other problem I have had is that I cannot get the Python
>> bindings to build. Java, Perl and Ruby all built fine and I have ran
>> the Java tests.
>>
>> Platform info:
>>
>> CentOS 5
>> Apache 2.2.3
>> APR 1.2.7
>> Neon 0.25.5
>> BDB 4.3.29 (these were fsfs tests running)
>> gcc 4.1.2
>>
>
> FWIW, the Mac buildbot has successfully run the 1.5.x tests over ra_neon
> 4 hours ago.

I just ran these three tests over ra_neon with 1.5.x_at_33195 on Win32
and they pass as well.

Paul

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-09-19 20:17:32 CEST

This is an archived mail posted to the Subversion Dev mailing list.