[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC,PATCH] Port libsvn_auth_kwallet to KDE3.

From: Arfrever Frehtes Taifersar Arahesis <arfrever.fta_at_gmail.com>
Date: Sat, 31 May 2008 17:48:56 +0200

2008-05-30 19:16:35 Dan Christian napisaƂ(a):
> On Fri, May 30, 2008 at 9:56 AM, Justin Erenkrantz
> <justin_at_erenkrantz.com> wrote:
> > On Fri, May 30, 2008 at 4:52 AM, Arfrever Frehtes Taifersar Arahesis
> > <arfrever.fta_at_gmail.com> wrote:
> >> Sorry, but KDE 3 will be deprecated soon, so unfortunately I'm -1 for this patch.
> >> If this code was added to Subversion, we couldn't remove it before Subversion 2.0.
> >
> > Sorry, but I don't view that as a legitimate reason for a veto.
> >
> > The patch looks relatively small and if it permits folks who are using
> > KDE3 to take advantage of its kwallet features, why shouldn't we
> > support it? -- justin
>
> We have users that will be on KDE3 for at least the next 2 years.
> Having encrypted password storage would be a huge win for us.

Such users will rather still use Subversion 1.5.* or 1.4.* instead of 1.6.*.
When Subversion 1.6.0 is released in a year, many users will use KDE 4 instead
of KDE 3.

-- 
Arfrever Frehtes Taifersar Arahesis

Received on 2008-05-31 17:53:44 CEST

This is an archived mail posted to the Subversion Dev mailing list.