[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r31235 - branches/kwallet

From: Stefan Sperling <stsp_at_elego.de>
Date: Fri, 16 May 2008 22:46:05 +0200

On Fri, May 16, 2008 at 10:38:53PM +0200, Arfrever Frehtes Taifersar Arahesis wrote:
> 2008-05-16 22:35 Stefan Sperling <stsp_at_elego.de> napisał(a):
> > On Fri, May 16, 2008 at 09:55:49PM +0200, Arfrever Frehtes Taifersar Arahesis wrote:
> >> 2008-05-16 21:54 Stefan Sperling <stsp_at_elego.de> napisał(a):
> >> > Does KDE4/kwallet really need i18n?
> >>
> >> Today I verified that '--with-kwallet --disable-nls' causes compilation failure.
> >
> > Also if you compile KDE4 without NLS support? :)
>
> I don't know, but I don't have time to rebuild whole KDE...

Yeah, that's why I put that smiley in there...

But I guess to be a good citizen, we should not fail if
NLS isn't present. Mmmmh... we can also be lazy and wait for a patch
by a distributor... Note to the future: whoever finds this
thread after hitting the problem, please write a patch ;)

Stefan

  • application/pgp-signature attachment: stored
Received on 2008-05-16 22:44:20 CEST

This is an archived mail posted to the Subversion Dev mailing list.