[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Compilation warning for recommended Neon version

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 14 May 2008 09:49:35 -0400

On Wed, May 14, 2008 at 5:38 AM, techtonik <techtonik_at_gmail.com> wrote:

> I would like to test 1.5.0-rc5 sparse directory checkouts on windows, but
> the only binaries I have are from http://code.google.com/p/gvn/ project that
> are compiled against outdated Neon 0.27.2 Neon before version 0.28.2 fails
> authentication against domain Squid HTTP proxies. This was recorded in
> http://subversion.tigris.org/issues/show_bug.cgi?id=2693
>
> We successfully tracked the source of the problem and the fix is now located
> in Neon library. However, I still unable to use Subversion, because
> volunteers who build binaries do not have reasons to do extra work on
> library upgrades. Can we introduce a file with minimum version
> recommendations or requirements for external libraries? To give warning or
> error when sources are compiled against older library versions with known
> bugs. SVN commit messages for this file will also allow to track connection
> of subversion issues to library bugs.

The CollabNet binaries are built using Neon 0.28.2.

http://merge-tracking.open.collab.net/

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-05-14 15:49:50 CEST

This is an archived mail posted to the Subversion Dev mailing list.