[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Svnserve and sasl issues (Win32)

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 1 May 2008 08:27:41 -0400

Please cc: the list.

On Thu, May 1, 2008 at 2:38 AM, Jens Peters <jpeters7677_at_gmx.de> wrote:
> Mark Phippard wrote:
> > I had same problem and posted last week:
>
> >
> > http://svn.haxx.se/dev/archive-2008-04/1043.shtml
> >
> > I did it get it working with info in the above.
> >
> >
>
>
> Thank you for your answer (and blaming myself only to trust google, but not
> searching on this list in the first place :) ). I replaced DIGEST-MD5 with
> ANONYMOUS CRAM-MD5 and now its working fine. I never thought of it, because
> DIGEST-MD5 is mentioned everywhere as the most easiest sample. Did you know
> now why DIGEST-MD5 is a problem. I have linked sasl with openssl and use the
> same library for client and server, so not linking with openssl is not the
> problem.

No, the reason I posted that message to dev@ was to get help/ideas on
why DIGEST-MD5 would not be working. I never got any.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-05-01 14:27:54 CEST

This is an archived mail posted to the Subversion Dev mailing list.