[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Windows installer 1.4.6 for Apache 2.2.x

From: Leanid Nazdrynau <lnazdrynau_at_gmail.com>
Date: Fri, 14 Mar 2008 08:59:13 -0400

Hi,
It probably should go to bugs, but I don't have observer role yet.

I just downloaded windows installer 1.4.6 for Apache 2.2.x from:
http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=8100&expandFolder=8100&folderID=8100
File: svn-1.4.6-setup.exe

During installation to Apache 2.2.4 it gives me Warning that SVN
module built for Apache 2.0 and suggest to download right version of
installer.
I installed it anyways and it seams to work.

So what the problem?
Is it just wrong warning due some misconfiguration of installer or
installer is incorrect?

Thank you, Leanid.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-03-14 18:36:03 CET

This is an archived mail posted to the Subversion Dev mailing list.