[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN 1.4.99 log at ironruby doesn't work

From: David Glasser <glasser_at_davidglasser.net>
Date: Mon, 3 Mar 2008 12:18:14 -0800

On Mon, Mar 3, 2008 at 3:33 AM, <Stefan.Fuhrmann_at_etas.com> wrote:
> "Norbert Schulze" <nosch.tsvn_at_online.de> wrote on 02.03.2008 21:49:36:
>
> > I have tried some of the latest TortoiseSVN 1.5 builds, but all have the
> same error. I can
> > checkout and update <svn://rubyforge.org/var/svn/ironruby/trunk>. But
> if I try to "show log"
> > there is a problem connecting to server.
>
> Thanks for the report. This seems to be a SVN problem:
> Using the SVN 1.5-alpha2 (built by TSVN nightly), it also fails with
> "Connection closed unexpectedly" when I try
>
> svn log svn://rubyforge.org/var/svn/ironruby/trunk
>
> > After going offline, also no log entries are shown, and
> > the "From" field has a higher date (2106-02-07) than the "To" field
> (1970-01-01).
>
> Since no log data is received at all (and there is no cache to fetch from)
> the log dialog will be empty. The confusing date range should be fixed
> soon.

I can reproduce that. Thanks for the report.

--dave

-- 
David Glasser | glasser@davidglasser.net | http://www.davidglasser.net/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-03-03 21:18:28 CET

This is an archived mail posted to the Subversion Dev mailing list.