[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Segmentation fault with ra_svn + pre-1.5 svnserve

From: Arfrever Frehtes Taifersar Arahesis <arfrever.fta_at_gmail.com>
Date: Sat, 16 Feb 2008 21:51:27 +0100

`svn co` and other commands fail with segmentation fault when I'm trying to
access (using ra_svn) a repository when svnserve is pre-1.5.

svn co svn://anonsvn.gentoo.org/portage/main/trunk portage

-- 
Arfrever Frehtes Taifersar Arahesis

Received on 2008-02-16 21:53:25 CET

This is an archived mail posted to the Subversion Dev mailing list.