[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Crazy svn+ssh commit regression in trunk and 1.5

From: Augie Fackler <durin42_at_gmail.com>
Date: Mon, 11 Feb 2008 07:26:00 -0600

On Feb 11, 2008, at 2:15 AM, Bernd Rinn wrote:

> Hi Augie, Mark, Hyrum,
>
> I was configuring subversion with
>
> ./configure --with-sasl=/opt/local
>
> In /opt/local, I have installed cyrus-sasl 2.1.21 from MacPorts for
> MacOS 10.4.

Hm. I didn't use the --with-sasl flag. Maybe try again without sasl
turned on?

>
>
> I don't have any MacOS 10.5 system available right now, so I won't be
> able to try on 10.5.
>
> Best,
> Bernd
>
> On Feb 11, 2008 3:59 AM, Augie Fackler <durin42_at_gmail.com> wrote:
>>
>>
>> On Feb 9, 2008, at 12:48 PM, Hyrum K. Wright wrote:
>>
>>> Mark Phippard wrote:
>>>> On Feb 9, 2008 12:09 PM, Bernd Rinn <rbernd_at_gmail.com> wrote:
>>>>> Just gave it a shot: compiled r29250 of branch 1.5.x on MacOSX and
>>>>> haven't been able to reproduce the problem.
>>>>
>>>> I am not sure how to check after the fact, but did you build the
>>>> client --with-sasl?
>>>
>>> Looking at config.log will show the ./configure command used.
>>>
>>>> It seems like it might be a SASL-related problem.
>>>
>>
>> Yeah, it does seem that way. 10.5 does ship a copy of libsasl,
>> which I
>> don't think 10.4 had. Maybe that's causing the issue?
>>
>> I'd diagnose more tonight, but I'm unable to get reliable internet
>> access as my new apartment doesn't get DSL until Tuesday...
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-02-11 14:26:17 CET

This is an archived mail posted to the Subversion Dev mailing list.