[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Mark as compatible with SWIG 1.3.33

From: Hyrum K. Wright <hyrum_wright_at_mail.utexas.edu>
Date: Thu, 31 Jan 2008 15:29:02 -0600

Jelmer Vernooij wrote:
> Configure currently complains about newer versions of SWIG. However, I
> have used 1.3.32 and 1.3.33 for some time now, and am able to run at
> least the Python tests fine. There have also been no
> backward incompatible changes in SWIG that may affect svn.
>
> Does anybody have experience with SWIG 1.3.33 and the Perl or Ruby bindings?
>
> [[[
> * build/ac-macros/swig.m4: Mark SWIG 1.3.32 and 1.3.33 as supported.
> ]]]

I don't know of folks have had a chance to look at this yet, though it
appears that this thread furthers the discussion of 1.3.33 and the ruby
bindings:
http://svn.haxx.se/dev/archive-2008-01/0657.shtml

-Hyrum

Received on 2008-01-31 22:29:25 CET

This is an archived mail posted to the Subversion Dev mailing list.