[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Possible Bug with "--non-interactive" mode on OS X Leopard

From: David Glasser <glasser_at_davidglasser.net>
Date: 2007-12-20 18:39:26 CET

On Dec 20, 2007 9:33 AM, David Glasser <glasser@davidglasser.net> wrote:
> On Dec 20, 2007 9:10 AM, Garrett Reinard <garrett.reinard@vanderbilt.edu> wrote:
> >
> > Hello folks,
> >
> > I am trying to follow the pattern as best I can from the issue tracker
> > website... I first asked about this issue on IRC at freenode.net in the svn
> > channel and then posted to the users@ mailing list...
> >
> > We have confirmed this issue happens on 3 of 3 OS X Leopard MacBook Pro's we
> > have here at the office.
> >
> > It was also confirmed by a user on the IRC channel. (unfortunately I forget
> > his name)
> >
> > It was then confirmed by a user on the users@ mailling list...
> >
> > Here is a couple links to the thread.
> >
> > http://www.nabble.com/Possible-Bug-with--22--non-interactive-22-mode-on-OS-X-Leopard-to14338652.html
> > http://subversion.tigris.org/servlets/ReadMsg?list=users&msgNo=72981
>
> Just to check --- is this the default-installed-on-Leopard svn?

Yup, I can confirm that this is the behavior of the default-on-Leopard
svn (1.4.4). This doesn't happen with my 1.4.5 install on my Tiger
MBP though.

I wonder if we can contact the folks at Apple who built this.

--dave

-- 
David Glasser | glasser_at_davidglasser.net | http://www.davidglasser.net/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Dec 20 18:39:37 2007

This is an archived mail posted to the Subversion Dev mailing list.