[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with svn.collab.net?

From: David Glasser <glasser_at_davidglasser.net>
Date: 2007-11-22 05:50:46 CET

On Nov 21, 2007 11:16 PM, Daniel L. Rall <dlr@finemaltcoding.com> wrote:
> On Wed, 21 Nov 2007, Ben Collins-Sussman wrote:
>
> > Karl's getting the classic "oh noes, I'm behind a stupid http proxy
> > that blocks dav requests" error.
> >
> >
> > On Nov 21, 2007 9:55 PM, Daniel L. Rall <dlr@finemaltcoding.com> wrote:
> > > On Wed, 21 Nov 2007, Karl Fogel wrote:
> > >
> > > > Something is wrong with http://svn.collab.net/repos/svn/ and I can't
> > > > commit right now (see http://pastebin.ca/793128). Or maybe the
> > > > problem is with my client? Not sure.
> > >
> > > Karl, I've been unable to reproduce these 403s from svn.collab.net.
> > > Are you still seeing these problems?
>
> Here are the associated access_log entries from svn.collab.net:
>
> 72.14.229.1 - - [21/Nov/2007:11:54:05 -0800] "PROPPATCH /repos/local-config/!svn
> /bln/0 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:11:56:05 -0800] "PROPPATCH /repos/local-config/!svn
> /bln/0 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:12:01:28 -0800] "PROPPATCH /repos/svn/!svn/bln/0 HT
> TP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:12:01:29 -0800] "PROPPATCH /repos/svn-org-no-anon/!
> svn/bln/0 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:12:01:30 -0800] "PROPPATCH /repos/local-config/!svn
> /bln/0 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:12:33:04 -0800] "PROPPATCH /repos/svn/!svn/bln/2795
> 6 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:12:33:34 -0800] "PROPPATCH /repos/svn/!svn/bln/2795
> 7 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:12:33:48 -0800] "PROPPATCH /repos/svn/!svn/bln/2795
> 7 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:15:30:31 -0800] "MKACTIVITY /repos/svn/!svn/act/bfa
> 0de52-9889-11dc-8d02-631a5e662fd6 HTTP/1.1" 403 433
> 72.14.229.1 - - [21/Nov/2007:15:30:39 -0800] "MKACTIVITY /repos/svn/!svn/act/c4a
> d4728-9889-11dc-adaa-f508291e001f HTTP/1.1" 403 433
>
> These last two seem to correspond to your pastebin, Karl.
>
> Note that these entries are NOT from the ssl_request_log, which does have some
> entries from that IP address over a similar timeframe (though, no MKACTIVITY
> requests).

Could Karl be using http:// instead of https:// by accident?

--dave

-- 
David Glasser | glasser_at_davidglasser.net | http://www.davidglasser.net/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Nov 22 05:51:01 2007

This is an archived mail posted to the Subversion Dev mailing list.