[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Rejecting commits to a 1.5 server from clients < 1.5

From: Daniel Rall <dlr_at_collab.net>
Date: 2007-10-24 00:46:24 CEST

On Tue, 23 Oct 2007, Blair Zajac wrote:

> Mark Phippard wrote:
...
> >If we advertise a way to block clients based on version, and people
> >can get around it, some people will accept this and others will see it
> >as a problem. I think Dan is just saying if we add something like
> >this we probably need to be careful in how we describe it to make it
> >clear.
>
> OK. But one way to get people to see it as a problem is to put the word
> security in there. It's not really a security issue any way, as least in
> my mind, it's more of a data completeness issue, after all, we're not
> stopping people from using 1.4 clients against a 1.5 server.

Sure. But to your typical user, this is just splitting hairs. :-\

  • application/pgp-signature attachment: stored
Received on Wed Oct 24 00:46:32 2007

This is an archived mail posted to the Subversion Dev mailing list.