[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] [RFC] Require Autoconf >=2.58

From: Arfrever Frehtes Taifersar Arahesis <arfrever.fta_at_gmail.com>
Date: 2007-10-03 21:37:56 CEST

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

2007-09-30 11:30:56 Max Bowsher napisaƂ(a):
> Arfrever Frehtes Taifersar Arahesis wrote:
> > Hello,
> >
> > I would like to propose to increase Autoconf version requirement to >=2.58.
> > Autoconf 2.58 was released on 2003-11-04 ([1]), so probably everybody has this
> > version or newer.
>
> I am in favour of this. I doubt that we've actually been testing to make
> sure that we comply with our current declared requirement of >=2.50, and
> I don't think that there's any value in attempting to maintain extreme
> compatibility for a dependency only required for running ./autogen.sh .

So you could anybody commit this simple patch?
Apparently nobody is against it.

- --
Arfrever Frehtes Taifersar Arahesis
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.7 (GNU/Linux)

iD8DBQFHA+/2/axNJ4Xo/ZERAuo3AJ9NPNCrXLlKJdm+HJWDcmRax7WzNwCghYEf
0CCdPIH7PLZVQG8TTlcWQxI=
=qcgv
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Oct 3 21:43:20 2007

This is an archived mail posted to the Subversion Dev mailing list.