[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Compatibility problems svn1.4.5-apache2.2.6-php5.2.4

From: Daniel L. Rall <dlr_at_finemaltcoding.com>
Date: 2007-10-02 05:08:01 CEST

On Sun, 30 Sep 2007, Kovacs Andras wrote:

> Hallo,
>
> I installed newest Apache 2.2.6 with pgp 5.2.4, and svn 1.4.5 under Windows.
> apache says that modules mod_dav_svn.so and mod_authz_svn.so has wrong version and libdb43.dll not found - then the name is modified to libdb44.dll.
> I renamed libdb44 to libdb43 - it is ok but i can nothing do with the .so files :-(
>
> It is a cooperationsproblem between programs and between developers...

Kovács, this mailing list is for the development of Subversion itself.
Your question would be best posed on the users@subversion.tigris.org
mailing list, or to the vendors you got your binary packages from.

That said, it looks like the APR/APR-Util that your Apache and Subversion
packages were compiled against are different, themselves compiled
against different versions of BerkelyDB.

-- 
Daniel Rall

  • application/pgp-signature attachment: stored
Received on Tue Oct 2 05:08:12 2007

This is an archived mail posted to the Subversion Dev mailing list.