Re: svn commit: r26119 - trunk/subversion/include/private
> Author: hwright
> Date: Thu Aug 16 08:01:09 2007
> New Revision: 26119
> Change a macro parameter name so that substitution doesn't affect structure
> members also. It is just through a rather fortunate and consistent use of the
> macro that we haven't discovered this yet. But, we shouldn't count on that
> behavior, and this change makes the macro suitable for more general use.
> * subversion/include/private/fs_util.h
> (SVN_FS__ALREAD_EXISTS): Change the name of the path parameter to path_str.
C. Michael Pilato <firstname.lastname@example.org>
CollabNet <> www.collab.net <> Distributed Development On Demand
Received on Thu Aug 16 17:04:01 2007
This is an archived mail posted to the Subversion Dev