[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: ra-dav no longer propagates revprop errors

From: David Glasser <glasser_at_davidglasser.net>
Date: 2007-08-04 20:23:46 CEST

On 8/3/07, Eric Gillespie <epg@pretzelnet.org> wrote:
> Obviously I was mistaken with this revision number, but I played
> around a bit and learned something. ra-dav has not shown error
> output from pre-revprop-change in a very long time; it doesn't
> even show it with 1.4.0. All it shows is:
>
> subversion/libsvn_ra_dav/fetch.c:1906: (apr_err=175002)
> svn: DAV request failed; it's possible that the repository's pre-revprop-change hook either failed or is non-existent
> subversion/libsvn_ra_dav/props.c:1104: (apr_err=175008)
> svn: At least one property change failed; repository is unchanged
>
> ra-svn is fine on 1.4.0, and as I said earlier, still fine on
> trunk today. It was in r22712 that ra-dav stopped showing any
> indication at all that the revprop change didn't go through.

What versions of mod_dav_svn are you trying with? Maybe it's a server issue.

--dave

-- 
David Glasser | glasser_at_davidglasser.net | http://www.davidglasser.net/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Aug 4 20:22:04 2007

This is an archived mail posted to the Subversion Dev mailing list.