[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Sparse directories unbackwardly compatible over ra_dav

From: Kamesh Jayachandran <kamesh_at_collab.net>
Date: 2007-05-29 12:35:48 CEST

r24968 has attempted to fix that only for non-recursive case '-N switch'.

With regards
Kamesh Jayachandran

Malcolm Rowe wrote:
> Hi all,
>
> I haven't got time to look into this at the moment, but I thought I'd
> post to the list in case someone else does (or in case it is/was a known
> problem at the moment).
>
> It appears that the sparse-directory protocol changes aren't backward
> compatible; attempts to checkout or update from a 1.4.3 (e.g.) client
> against a trunk server (r25053) give something like:
>
> svn: REPORT request failed on '/foo/!svn/vcc/default'
> svn: Unsupported report depth 'unknown'
>
> Regards,
> Malcolm
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue May 29 12:35:45 2007

This is an archived mail posted to the Subversion Dev mailing list.