[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_range_dup (svn commit: r24027)

From: Kouhei Sutou <kou_at_cozmixng.org>
Date: 2007-03-24 02:15:57 CET

Hi,

In <20070323174839.GZ23378@despot.finemaltcoding.com>
  "Re: svn_range_dup (svn commit: r24027)" on Fri, 23 Mar 2007 10:48:39 -0700,
  Daniel Rall <dlr@collab.net> wrote:

> On Thu, 22 Mar 2007, Daniel Rall wrote:
>
> > On Fri, 23 Mar 2007, Kouhei Sutou wrote:
> >
> > > Hi,
> > >
> > > 2007/3/23, dlr@tigris.org <dlr@tigris.org>:
> > > >Author: dlr
> > > >Date: Thu Mar 22 14:11:00 2007
> > > >New Revision: 24027
> > >
> > > >Log:
> > > >Merge the merge-tracking branch to trunk.
> > >
> > > >Modified: trunk/subversion/include/svn_types.h
> > > >URL:
> > > >http://svn.collab.net/viewvc/svn/trunk/subversion/include/svn_types.h?pathrev=24027&r1=24026&r2=24027
> > > >==============================================================================
> > > >--- trunk/subversion/include/svn_types.h (original)
> > > >+++ trunk/subversion/include/svn_types.h Thu Mar 22 14:11:00 2007
> > > >@@ -702,6 +702,24 @@
> > >
> > > >+/**
> > > >+ * Return a copy of @a range, allocated in @a pool.
> > > >+ *
> > > >+ * @since New in 1.5.
> > > >+ */
> > > >+svn_merge_range_t *
> > > >+svn_range_dup(svn_merge_range_t *range, apr_pool_t *pool);
> > > >+
> > >
> > > I think we should rename to svn_merge_range_dup to unify other
> > > function name convention.
> >
> > +1 -- feel free to make this change.
>
> I made this change on trunk in r24051.

Thanks!!!

--
kou
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Mar 24 02:16:14 2007

This is an archived mail posted to the Subversion Dev mailing list.