[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: How to hose a wc: is this a bug? Or should we simply document it? Or ...

From: Eric Hanchrow <offby1_at_blarg.net>
Date: 2007-03-20 03:48:18 CET

>>>>> "Wesley" == Wesley J Landaker <wjl@icecavern.net> writes:

    Wesley> Just to comment on this a little, this doesn't seem like
    Wesley> "hoseage", it's giving the "!" status on the directory
    Wesley> because an update *actually* failed. But everything works
    Wesley> fine after a normal "svn update".

Ah, you're right: an "update" fixed it. So obviously this isn't true
hoseage, as you said. (I love that word. I wonder if I invented it.)
But it is the sort of thing that will stymie newbies. (Heck, _I_
didn't think to run "svn up", and I've been using subversion for four
years now.)

So this is really a documentation or perhaps UI issue: when I see
the !, I'm not sure what it means, nor how to "fix" it. The book says
very little about what ! means, nor what to do about it.

-- 
That is the true genius of America ... that our votes will be
counted, at least most of the time.
        -- Barack Obama, 2004 Democratic National Convention
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Mar 20 07:33:45 2007

This is an archived mail posted to the Subversion Dev mailing list.