[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH]log and blame command should log the revision range in operational log

From: Kamesh Jayachandran <kamesh_at_collab.net>
Date: 2007-02-26 10:19:33 CET

Dan,

> Why do we call the action "log-all" instead of just "log"? It'd also
> be nice if we had a better name for "log-partial", if we do want to
> use a different name to indicate that it's a log of multiple paths
> instead of just 1. I'd personally be in favor of calling them both
> "log", for simplicity's sake -- we now have the paths listed, which
> can be used to differentiate between single-path and multi-path
> invocations of 'log'.
>
> I'm attaching a patch which implements my thoughts -- let me know
> what'cha think.
>
> ...
>

Your patch looks precise and neat.

My +1.

With regards
Kamesh Jayachandran

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Feb 26 10:19:00 2007

This is an archived mail posted to the Subversion Dev mailing list.