[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Is SVN v1 4.3 aware of NEON v0.26.3?

From: Justin Erenkrantz <justin_at_erenkrantz.com>
Date: 2007-01-28 02:12:18 CET

On 1/28/07, <kb2wjw@gmail.com> wrote:
> The SVN's v1.4.3 ./configure knows only the "neon v0.26.2" as the latest
> version.
> Is this omission of the existing "neon v0.26.3" intentional?

Neon 0.26.3 came out after we rolled 1.4.3. AFAIK, 0.26.3 should work
just fine - just pass --disable-neon-version-check to Subversion's
configure to let it use any version of neon.

Please let us know how it works. Thanks. -- justin
Received on Sun Jan 28 02:12:42 2007

This is an archived mail posted to the Subversion Dev mailing list.