[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "subversion requires zlib" problem and resolution

From: Peter Samuelson <peter_at_p12n.org>
Date: 2006-12-20 04:47:08 CET

[John Peacock]
> I found the libapr-1.2.8 on the openSUSE FTP site, and installed
> those (and the matching dev packages). Those are the ones that
> included support for mysql, which is why I had problems.

So I guess the real bug is that the apr-util dev package from the
opensuse ftp site needs to depend on the mysql dev package, but
doesn't.

Received on Wed Dec 20 04:47:20 2006

This is an archived mail posted to the Subversion Dev mailing list.