[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "subversion requires zlib" problem and resolution

From: John Peacock <jpeacock_at_rowman.com>
Date: 2006-12-17 01:47:02 CET

Marcus Rueckert wrote:
> it seems you use APR from Apache project in the buildservice. it is
> correct that we added mysql support there for testing it. the normal
> libapr1 or libapr-util1 packages in 10.2 do not link mysql. The latest
> rpms from the url above should have mysql support moved into a shared
> object so your problem should be gone aswell.

You are correct in that I did wind up installing the later APR files from the
openSUSE site, but only after I failed to build Subversion the first few times.
 I wonder what was blocking it the first time through.

If I have time, I'll uninstall Apache and APR and reinstall the original base
packages to see what fails this time. It was the same error message (false
lead), so it doesn't change the fact that configure can be a little daft
sometimes...

John

-- 
John Peacock
Director of Information Research and Technology
Rowman & Littlefield Publishing Group
4501 Forbes Blvd
Suite H
Lanham, MD 20706
301-459-3366 x.5010
fax 301-429-5747
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Dec 17 01:47:38 2006

This is an archived mail posted to the Subversion Dev mailing list.