[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN v1.4 and Apache v2.2 on winXP-SP2: does such port exist already?

From: Daniel Rall <dlr_at_collab.net>
Date: 2006-12-07 18:58:57 CET

On Thu, 07 Dec 2006, генерал Пурпоз wrote:

> Hello List,
>
> I'm on winXP-SP2 with Apache v2.2.3 (mod-ssl), I can't downgrade to
> Apache v2.0.
> Is there a port of SVN to be used in such an environment?

Anythony, please direct questions of this sort to the users mailing
list. This mailing list is for the development of Subversion itself.

Subversion works fine with Apache 2.2.x. It needs to be compiled
against the same version of APR and Apache that you're using.

  • application/pgp-signature attachment: stored
Received on Thu Dec 7 19:02:01 2006

This is an archived mail posted to the Subversion Dev mailing list.