[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

JavaHL JDK compatibility

From: Conor MacNeill <conor_at_cenqua.com>
Date: 2006-10-04 06:01:54 CEST

Hi,

The current javahl build available with Subversion 1.4 (at least for
windows) requires JDK 1.5 to run since the classfile major version is
49. Was this intentional?

It may be a good idea to add a -target setting (and maybe -source) to
the javac command when building the next version.

Cheers
Conor

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Oct 4 06:02:19 2006

This is an archived mail posted to the Subversion Dev mailing list.