[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn co problems

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2006-09-14 17:36:28 CEST

D.J. Heap wrote:
> On 9/13/06, James Courtier-Dutton <James@superbug.co.uk> wrote:
> [snip]
>> This is all on windows, using the binaries downloaded from the svn site.
>> I do not know what they are linked against.
>> I have done some checking.
>> svn 1.3.1 works.
>> svn 1.4.0 fails
>>
>> TortoiseSVN 1.4.0 works.
>> TortoiseSVN 1.3.1 fails.
>>
>> Maybe someone who built those versions can answer your question.
>
>
> 1.4.0 was built with a newer neon (0.26.1), but I don't know if SSPI

I don't think that Subversion currently really works with neon 0.26.1.
TSVN 1.4.0-dev is linked against neon 0.25.5, the same version as TSVN
1.3.5. The only difference is that 1.3.x has neon built with HAVE_SSPI
set to "" instead of "1".

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Sep 14 17:36:52 2006

This is an archived mail posted to the Subversion Dev mailing list.