[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r21406 - trunk/subversion/tests/cmdline

From: David Glasser <glasser_at_mit.edu>
Date: 2006-09-11 22:09:59 CEST

On 9/11/06, Daniel Rall <dlr@collab.net> wrote:
> The is_this_fsfs() API would be better off housed in the svntest.main
> module. Even with only one consumer ATM, housing it there reduces the
> opportunity for it to be re-implemented in another test script. How
> about naming it is_fs_type_fsfs() or fs_type_fsfs_p()?

Good point. Done in r21440, along with similar DAV and Windows checks.


David Glasser | glasser_at_mit.edu | http://www.davidglasser.net/
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Sep 11 22:19:19 2006

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.