[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

libgssapi

From: Troy Curtis Jr <troycurtisjr_at_gmail.com>
Date: 2006-09-09 05:45:07 CEST

What is the mininum version of libgssapi that you need for subversion
1.4 RC5 perl bindings to work? I assume that is the issue because of
this error:

curtis@HClabtest ~
356$ master
Can't load
'/opt/local/lib/perl5/site_perl/5.8.8/i686-linux/auto/SVN/_Core/_Core.so
' for module SVN::_Core:
/opt/local/src/subversion-1.4.0-rc5/subversion/libsvn_ra_dav/.libs/libsv
n_ra_dav-1.so.0: undefined symbol: gss_delete_sec_context at
/opt/local/lib/perl5/5.8.8/i686-linux/DynaLoader.pm line 230.
 at /opt/local/lib/perl5/site_perl/5.8.8/i686-linux/SVN/Base.pm line 59
BEGIN failed--compilation aborted at
/opt/local/lib/perl5/site_perl/5.8.8/i686-linux/SVN/Core.pm line 5.
Compilation failed in require at /home/curtis/bin/master line 3.
BEGIN failed--compilation aborted at /home/curtis/bin/master line 3.

Looking up gss_delete_sec_context gave me libgssapi. This is on a Red
Hat 8.0 system and it is a pain to get software approved to get on it
so I would like to know ahead of time what I need to do. Note that
the svn client seems to be wroking fine.

-- 
"Beware of spyware. If you can, use the Firefox browser." - USA Today
Download now at http://getfirefox.com
Registered Linux User #354814 ( http://counter.li.org/)
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Sep 9 05:45:36 2006

This is an archived mail posted to the Subversion Dev mailing list.