[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Ruby COMPATIBILITY CONCERNS - Relevant to 1.4.0 release

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2006-07-17 23:35:42 CEST

On 7/17/06, Max Bowsher <maxb1@ukf.net> wrote:

> Is there anyone who would object to defining the Ruby compatibility
> policy as:
>
> [[[
> Interfaces located within Svn::* are supported and expected to maintain
> backward compatibility within Subversion 1.x, EXCEPT for interfaces
> located within Svn::Ext::*, which are are internal and subject to change
> without notice at any time.
> ]]]

+1

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jul 17 23:36:09 2006

This is an archived mail posted to the Subversion Dev mailing list.