[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.4.0-rc2 tarballs up for testing/signing

From: Justin Erenkrantz <justin_at_erenkrantz.com>
Date: 2006-07-15 17:43:44 CEST

On 7/15/06, David Anderson <david.anderson@calixo.net> wrote:
> * Malcolm Rowe <malcolm-svn-dev@farside.org.uk> [2006-07-15 13:39:34]:
> > > What version of autoconf was this built with? There are problems with
> > > the latest release and APR's config.layout stuff, that might be
> > > causing this problem...
> >
> > Yeah, it looks like it was 2.60.
>
> Thank you *so* much Autoconf for this marvelous show of stability and
> compatibility.

Yah, autoconf 2.60 busted APR/APR-util/httpd. Don't use it - stick to 2.59.

OTOH, the -deps tarball should just use the extracted release versions
from the APR/etc tarballs - there's no need to have autogen.sh or
dist.sh do anything to them - i.e. keep the generated configures from
APR. This keeps us from breaking other people's code... -- justin

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Jul 15 17:44:13 2006

This is an archived mail posted to the Subversion Dev mailing list.