[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.4.0-rc2 tarballs up for testing/signing

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2006-07-15 14:52:35 CEST

On 7/15/06, David Anderson <david.anderson@calixo.net> wrote:
> * Malcolm Rowe <malcolm-svn-dev@farside.org.uk> [2006-07-15 13:39:34]:
> > > What version of autoconf was this built with? There are problems with
> > > the latest release and APR's config.layout stuff, that might be
> > > causing this problem...
> >
> > Yeah, it looks like it was 2.60.
>
> Thank you *so* much Autoconf for this marvelous show of stability and
> compatibility.
>
> Okay, guess I'll roll again. Sorry about the mess.
>
> While we're at it, any problems with APR 0.9.12 ? That's what I'm
> rolling in the unix deps tarball.

Wait a minute, how does the version of autoconf you're using have
anything to do with APR's config.layout problem? Are you running
buildconf for APR or something? Or was APR's release built with a
bogus autoconf version? I'm confused... We shouldn't be touching
APR's configure at all, it should come right out of the tarball. Or
does the top level configure somehow matter?

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Jul 15 14:53:02 2006

This is an archived mail posted to the Subversion Dev mailing list.