Re: [PATCH] Remove the 'svn_' prefix from a static function.
On Thu, 06 Jul 2006, Madan S. wrote:
> When browsing through the merge-tracking code, I noticed a static
> function with a 'svn_' prefix. If my understanding is correct, static
> funtions should not. Pl. find attached a patch that fixes this.
> Remove the 'svn_' prefix from a static function.
> (In branches/merge-tracking)
> * subversion/libsvn_subr/mergeinfo.c:
> (svn_combine_ranges): Rename to combine_ranges.
> (parse_revlist, svn_rangelist_merge, rangelist_intersect_or_remove): Use
> combine_ranges() instead of svn_combine_ranges().
Thanks Madan. I've committed a tweak version in r20654.
Received on Fri Jul 14 01:25:16 2006
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev