[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Update CHANGES.

From: Malcolm Rowe <malcolm-svn-dev_at_farside.org.uk>
Date: 2006-07-04 11:15:23 CEST

On Tue, Jul 04, 2006 at 05:34:27PM +0900, Kobayashi Noritada wrote:
> +* require APR 0.9.x >= 0.9.7 to avoid FSFS repository corruption (r19915)

This isn't really user-visible - move to the developer section? And I'd
drop the 'to avoid...' line - while we are forcing APR 0.9.7 to ensure
that we always get error returns from buffered writes, there are reports
of corruption with APR >= 0.9.7, and I wouldn't like to imply that we've
fixed the problem entirely.

> +* explicitly destroy the svnserve connection pool in forking mode (r19992)

This will be reverted by brane's BDB fix, I think.

> +* widen SWIG requirement to 1.3.29 (r19968)

'support SWIG 1.3.29'?

> +* deal with perms and attributes correctly on unix and Win32 (r19924)

I think this was a fix to a problem, so should be soemthing like 'fixed:
<whatever the problem was>'.

Regards,
Malcolm

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jul 4 11:16:07 2006

This is an archived mail posted to the Subversion Dev mailing list.